Exhausts joint clamp totally disappeard

Anything related to Vespas... ask tech questions, post helpful info, or just read and learn.
User avatar
garry inglis
registered user
Posts: 1234
Joined: Tue Jul 21, 2015 8:04 pm
ebay user ID: garry52uk
Main scooter: ts1 230 and rb200
Location: darlington
Contact:

Thu Jun 06, 2019 1:25 pm

The exhaust clamp has snapped off somehow so changed break shoes and cleaned every thing while I was in there all done so whent for test ride ImageImage

Sent from my SM-A320FL using Tapatalk


cgt75b
registered user
Posts: 786
Joined: Thu Sep 22, 2011 8:05 pm
Main scooter: lambretta
Contact:

Fri Jun 07, 2019 7:58 am

And was the scooter ok?

User avatar
garry inglis
registered user
Posts: 1234
Joined: Tue Jul 21, 2015 8:04 pm
ebay user ID: garry52uk
Main scooter: ts1 230 and rb200
Location: darlington
Contact:

Fri Jun 07, 2019 8:08 am

Yes I thought the db killer in the exhaust was loose coming back from kelso and when I checked the whole silencer was moving back and forward but luckily the water pump stopped it from going to far back to come apart all sorted now

Sent from my SM-A320FL using Tapatalk


cgt75b
registered user
Posts: 786
Joined: Thu Sep 22, 2011 8:05 pm
Main scooter: lambretta
Contact:

Fri Jun 07, 2019 10:14 am

Ah right ok, great that you've got it sorted.

I did lejog a number of years ago with lads on gts's and they were having problems back then with exhaust gaskets or slip joints I think,

Is this a common problem with them? You would of thought these kinds of recurring problems would be ironed out by the manufacturer.

Cgt75b.

Post Reply Previous topicNext topic
  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests