SIP Speedo - should there be a light?

Anything related to Lambrettas... ask tech questions, post helpful info, or just read and learn.
alanscottj
registered user
Posts: 942
Joined: Fri May 23, 2014 6:54 pm
Main scooter: Lambretta GP SS250 Casa
Contact:

Fri Oct 14, 2016 9:57 pm

My SIP speedo speed reading has got a little erratic - am I right in thinking that there is normally a little blue light on the end of the sensor that goes on and off?
Lambretta GP, CASA SS250, Varitronic Ignition, Cyclone 5 speed gearbox, Protti exhaust with Dellorto 34mm VHSB = lots of fun!

Minority
registered user
Posts: 676
Joined: Wed Feb 01, 2012 2:00 pm
Main scooter: Li230 S3
Location: Perth, Western Australia
Contact:

Sat Oct 15, 2016 6:20 am

Yes, goes on/off (or off/on :lol: ) when it passes over whatever it is sensing.
Thats providing there is power to the speedo unit.

Image

alanscottj
registered user
Posts: 942
Joined: Fri May 23, 2014 6:54 pm
Main scooter: Lambretta GP SS250 Casa
Contact:

Sat Oct 15, 2016 9:25 am

Ah, I thought so :roll: I have power to speedo but no light on sensor :?
Lambretta GP, CASA SS250, Varitronic Ignition, Cyclone 5 speed gearbox, Protti exhaust with Dellorto 34mm VHSB = lots of fun!

User avatar
CANbus
registered user
Posts: 216
Joined: Sun Jan 11, 2009 2:19 am
Contact:

Sun Oct 16, 2016 5:07 am

offer up a magnet by hand to the sensor, I'm not sure if they are NPN or PNP???
11111111 = 0xFF

Post Reply Previous topicNext topic
  • Information
  • Who is online

    Users browsing this forum: No registered users and 5 guests