Cyclone 5

Anything related to Lambrettas... ask tech questions, post helpful info, or just read and learn.
RAP 200
registered user
Posts: 52
Joined: Thu Jan 22, 2009 12:46 pm
Contact:

Fri Dec 27, 2013 5:28 am

got my cyclone 5 gearbox about 7 months ago then had to send the cluster back for recall and waited about 4 months for the replacement , so I get the scooter back on the road and have hardly ridden it ,about 50 kilometres all up , so today I get it out of the shed for a ride start it up put it into gear and strip three teeth off first gear and one off the cluster ,now you could say that is bad luck but the same thing happened to a friend of mine a couple of weeks ago and this was after he went through the recall as well , I also have an early v2 in my other scooter and have had no problems with it but I feel I am riding a time bomb , not to sure if I want to go through this again , never had a problem with a 4 speed!

User avatar
ssteam177
registered user
Posts: 108
Joined: Wed Dec 23, 2009 6:54 am
Main scooter: vba malossi 221, api series2
Location: adelaide australia
Contact:

Fri Dec 27, 2013 5:51 am

I've had the same problem with my cyclone batch 2 with new cluster .i find it very odd that the same thing has happened to 2 gearboxes in all most identical circumstancesImage
http://i1061.photobucket.com/albums/t47 ... c413fc.jpg
Last edited by ssteam177 on Fri Dec 27, 2013 8:27 am, edited 2 times in total.
IT'S NOT WHAT YOU BUY
IT'S WHAT YOU BUILD!!!!

User avatar
ssteam177
registered user
Posts: 108
Joined: Wed Dec 23, 2009 6:54 am
Main scooter: vba malossi 221, api series2
Location: adelaide australia
Contact:

Fri Dec 27, 2013 5:54 am

I'm also posting rap200 pic as he is a mate and is having trouble uploading pics here is his
http://i1061.photobucket.com/albums/t47 ... 314221.jpg
Last edited by ssteam177 on Fri Dec 27, 2013 8:29 am, edited 1 time in total.
IT'S NOT WHAT YOU BUY
IT'S WHAT YOU BUILD!!!!

User avatar
ssteam177
registered user
Posts: 108
Joined: Wed Dec 23, 2009 6:54 am
Main scooter: vba malossi 221, api series2
Location: adelaide australia
Contact:

Fri Dec 27, 2013 6:47 am

http://i1061.photobucket.com/albums/t47 ... 4ae68d.mp4[/photobuckvid]
Here is RAP200's gearbox stripping teeth
IT'S NOT WHAT YOU BUY
IT'S WHAT YOU BUILD!!!!

User avatar
ssteam177
registered user
Posts: 108
Joined: Wed Dec 23, 2009 6:54 am
Main scooter: vba malossi 221, api series2
Location: adelaide australia
Contact:

Fri Dec 27, 2013 6:56 am

IT'S NOT WHAT YOU BUY
IT'S WHAT YOU BUILD!!!!

User avatar
wack 63
registered user
Posts: 1254
Joined: Fri Nov 27, 2009 9:33 pm
Main scooter: '71 GP TS1
Location: Lincs
Contact:

Fri Dec 27, 2013 9:47 am

Scary. Had both scoots been stood a while and maybe the clutch plates had stuck together and not disengaged properly causing it to crunch into 1st? If mine has been stood a while it used to stall when I selected 1st but I always work the clutch in and out a few times before putting into gear now. I believe the cluster is designed so that alternative loose 1st and 4th gears can be fitted so maybe the mesh is not as positive as a 4 speed? But then again DRT would know what they are doing so wouldn't have thought it would be a problem.

Muppet
registered user
Posts: 1259
Joined: Thu Sep 16, 2010 9:54 pm
Main scooter: SX 150 running in

Fri Dec 27, 2013 10:15 am

Ouch !!! :shock:
C’est la vie

bristolmod
registered user
Posts: 1739
Joined: Wed Jan 07, 2009 8:42 am
Main scooter: Lambretta TV175 S3- what else!
Location: Bali-Hai bar, Locarno Ballroom Bristol, 1967!- mines a Brown Split!!
Contact:

Fri Dec 27, 2013 10:51 am

yes- ouch!

there's something wrong somewhere- either the build quality of the box or something is happening when the new box is being put in the engine.

What I'd like to know is how many of these units have been sold and how many have failed.

I used to want to upgrade my rims to tubeless but IVO the uncertainty of what was good and what was bad, I didn't- its now going the same way with these boxes.

Chris
Scootering since 1968.

User avatar
Avantone
registered user
Posts: 295
Joined: Wed Jan 07, 2009 7:41 am
Main scooter: Lambretta GP
Location: Bromley, Kent
Contact:

Fri Dec 27, 2013 11:41 am

ssteam177 wrote:I've had the same problem with my cyclone batch 2 with new cluster .i find it very odd that the same thing has happened to 2 gearboxes in all most identical circumstancesImage
http://i1061.photobucket.com/albums/t47 ... c413fc.jpg
Bad news - What was alignment like on 1st, as it hasn't taken the whole tooth off the majority of them?
Tony

Download the (Original) Lambretta Gearbox Visualiser
www.lambrettagearbox.com

User avatar
ssteam177
registered user
Posts: 108
Joined: Wed Dec 23, 2009 6:54 am
Main scooter: vba malossi 221, api series2
Location: adelaide australia
Contact:

Fri Dec 27, 2013 11:54 am

That pic is of my 5 speed, I couldn't see how 1st lined up with the end plate fitted and torqued down correctly but 5 gear lined up perfectly as per instructions
IT'S NOT WHAT YOU BUY
IT'S WHAT YOU BUILD!!!!

Post Reply Previous topicNext topic
  • Information
  • Who is online

    Users browsing this forum: No registered users and 30 guests

cron