sip speedo working with wassel

Anything related to Lambrettas... ask tech questions, post helpful info, or just read and learn.
simonwwfc
registered user
Posts: 643
Joined: Mon Nov 12, 2012 10:28 pm
Contact:

Mon Jan 21, 2013 6:32 pm

Eden wrote:which other input?
I've seen some other figures someone put up 1323 - 0.77

User avatar
sideout
registered user
Posts: 418
Joined: Wed Jan 07, 2009 10:45 pm
Main scooter: SX150/GP Muggy/LiS3 Avanti TT3
Location: Weymouth
Contact:

Mon Jan 21, 2013 9:54 pm

simonwwfc wrote:
Eden wrote:which other input?
I've seen some other figures someone put up 1323 - 0.77
sideout wrote:
simonwwfc wrote: Is it pretty straight forward setting ratio etc my front tyre is conti 3.50 - 10 m/c 59 j ? - Yes, [Setting 3] mine is set to 1287 (Bridgestone Hoop) with the speedo gear set to 0.78
Simon, you seem determined to make hard work of this ;)
The "other input" is the ratio of the speedo gears, in my case 0.78. This ratio is constant on Series 3 Lambrettas (I think) but possibly varies on Vespas (which the guts of these speedos are also used on).
phew.... :)

User avatar
Spursy
registered user
Posts: 40
Joined: Sat Sep 26, 2009 1:37 pm
Main scooter: Series 2 Bgm Race-Tour
Location: England and proud of it
Contact:

Tue Jan 22, 2013 10:53 am

Had my speedo on for nearly a year now ,, i use these setting 1357 .. 0.77 , on conti navigators, Int, pulse 3 ,works a treat and it been set using a sat nav ,, its spot on from 30 mph to 70 mph ,, the only issues i have had with mineis the speedo had some condensation inside it the speedo display started to fail near the temp reading ,,,,,But beedspeed exchange it for me :D (great customer service) and the new one i took the facia off and used a small rubber seal and some clear sealant to fix that issue,,

simonwwfc
registered user
Posts: 643
Joined: Mon Nov 12, 2012 10:28 pm
Contact:

Tue Jan 22, 2013 11:48 am

sideout wrote:
simonwwfc wrote:
Eden wrote:which other input?
I've seen some other figures someone put up 1323 - 0.77
sideout wrote:
simonwwfc wrote: Is it pretty straight forward setting ratio etc my front tyre is conti 3.50 - 10 m/c 59 j ? - Yes, [Setting 3] mine is set to 1287 (Bridgestone Hoop) with the speedo gear set to 0.78
Simon, you seem determined to make hard work of this ;)
The "other input" is the ratio of the speedo gears, in my case 0.78. This ratio is constant on Series 3 Lambrettas (I think) but possibly varies on Vespas (which the guts of these speedos are also used on).
phew.... :)
Not hard work was trying to find out how you work this ratio figure out :anbrgin; look I don't touch my scoot so this is first time I have done any work myself blimy I'm only asking a question isn't this is wot a forums for to ask .

davehodge
registered user
Posts: 3
Joined: Sun Sep 11, 2011 10:54 pm
Main scooter: lambretta dl185
Contact:

Tue Jan 22, 2013 12:44 pm

Sometimes its better to listen and not ask too many questions . Between this forum and the OTHER one virtually everything has been covered more than once . After reading thousands of posts most seem to go off stream or get personnal at around page 5 ! Let those who know better do the tech stuff. Speedo gear ratio seems to be 0.78 . Dont know why but there you go

User avatar
sideout
registered user
Posts: 418
Joined: Wed Jan 07, 2009 10:45 pm
Main scooter: SX150/GP Muggy/LiS3 Avanti TT3
Location: Weymouth
Contact:

Tue Jan 22, 2013 7:33 pm

simonwwfc wrote:Not hard work was trying to find out how you work this ratio figure out :anbrgin; look I don't touch my scoot so this is first time I have done any work myself blimy I'm only asking a question isn't this is wot a forums for to ask .
You keep asking Simon, it's not a problem and keeps the forum lively :)

I wasn't having a go, honest :) I just thought we'd already covered that bit.

Stick with the speedo because it really is a good bit of kit.

As a matter of interest, what's your location? There might be someone in the area willing to help out on those odd little tricks and tips which are sometimes easier to show than tell ;)

Cheers,

Nigel

simonwwfc
registered user
Posts: 643
Joined: Mon Nov 12, 2012 10:28 pm
Contact:

Tue Jan 22, 2013 11:04 pm

Eden wrote:Here is a clue to his location.........
The wwfc at the end of his name Isn't wolves...
Thanks and don't worry , ive added measurments and ratio 0.77 il see how it goes against my sat nav once the weather improves , I've got a new polished stand and splash plate to fit plus few custom bits by chasspeedfabs to keep me busy

Buckinghamshire

User avatar
victor
registered user
Posts: 542
Joined: Mon Mar 19, 2012 1:09 pm
ebay user ID: scooter_SS180
Main scooter: Tv175 but currently a SS210 :)
Location: London, UK
Contact:

Thu Feb 14, 2013 4:43 pm

So seven pages on, some of you must have fitted it to a Tv/SX type headset. Have you noticed the same issue as described by Sticky in Scootering..?

Really want one, not only for the temp gauge but also for the second mph indicator as my Tv is European with km/h speedo :D

Wolf
registered user
Posts: 7
Joined: Fri Jan 20, 2012 2:42 pm
Main scooter: 1965 li150 special
Location: Wolves
Contact:

Sat Feb 16, 2013 8:25 am

hi victor i have fitted my sip speedo in a sx type headset .
not had any issues. it is tight getting everything in but it does all go :D
mine is the new one with the low fuel warning indicator ,dot know if that makes any differance
richie

User avatar
soulsurfer
registered user
Posts: 3056
Joined: Thu Jan 08, 2009 2:43 pm
Location: The Garden Of England
Contact:

Sat Feb 16, 2013 10:12 am

Is there any way of telling whether you have the latest version (with low fuel indicator) from the packaging prior to fitting?
Turn On, Tune In, Cop out!

Post Reply Previous topicNext topic
  • Information
  • Who is online

    Users browsing this forum: No registered users and 13 guests