Series 1/2 front mudguard fitment

Anything related to Lambrettas... ask tech questions, post helpful info, or just read and learn.
User avatar
MAB
registered user
Posts: 128
Joined: Wed Jan 07, 2009 9:47 am
Contact:

Mon Mar 28, 2011 8:53 pm

Hi,

After a bit of advice and a photo if there is a chance.Which are the holes that you mount your mudguards LOWER tubuler mounts to,a friend of mines legshields have a couple of mounts already tacked to the legshiels but mine believed to be early series 2 do not so unsure where to fix to do i need to drill 2 fresh holes ? - any ideas would be appreciated .

Regards Mark

User avatar
RICSPEED
registered user
Posts: 4485
Joined: Sun Jan 04, 2009 11:30 pm
ebay user ID: ricspeed
Location: YORK

Mon Mar 28, 2011 8:57 pm

dont drill .....ill get a pic up
Its in bits scooter club: www.facebook.com/groups/132415046859320

User avatar
RICSPEED
registered user
Posts: 4485
Joined: Sun Jan 04, 2009 11:30 pm
ebay user ID: ricspeed
Location: YORK

Mon Mar 28, 2011 9:02 pm

Image

its the raised bit below the three hols for the runner strips at either side
Its in bits scooter club: www.facebook.com/groups/132415046859320

User avatar
MAB
registered user
Posts: 128
Joined: Wed Jan 07, 2009 9:47 am
Contact:

Mon Mar 28, 2011 9:05 pm

Bit of a problem my legshields dont have those 2 raised areas, have you seen any that dont before ?


Mark

User avatar
RICSPEED
registered user
Posts: 4485
Joined: Sun Jan 04, 2009 11:30 pm
ebay user ID: ricspeed
Location: YORK

Mon Mar 28, 2011 9:08 pm

MAB wrote:Bit of a problem my legshields dont have those 2 raised areas, have you seen any that dont before ?


Mark
yes ...............spanish ones
Its in bits scooter club: www.facebook.com/groups/132415046859320

User avatar
MAB
registered user
Posts: 128
Joined: Wed Jan 07, 2009 9:47 am
Contact:

Mon Mar 28, 2011 9:13 pm

Mmmmm these must be spanish then , any ideas where these bolt through sorry for so many questions set my self a bit of a deadline to get it ready for scarborough :shock:


Mark

User avatar
RICSPEED
registered user
Posts: 4485
Joined: Sun Jan 04, 2009 11:30 pm
ebay user ID: ricspeed
Location: YORK

Mon Mar 28, 2011 9:18 pm

bolts dont go through the leggies as these are just captive nuts efectively welded on to fix mudgard to
Its in bits scooter club: www.facebook.com/groups/132415046859320

User avatar
MAB
registered user
Posts: 128
Joined: Wed Jan 07, 2009 9:47 am
Contact:

Mon Mar 28, 2011 9:23 pm

Legshields are now painted and with none of those captive nut/brackets not really sure where to fix to, head scratching time again i think.

Mark

User avatar
RICSPEED
registered user
Posts: 4485
Joined: Sun Jan 04, 2009 11:30 pm
ebay user ID: ricspeed
Location: YORK

Mon Mar 28, 2011 9:26 pm

well unless you want a bolt head between the runners inside the leggies ....you need to weld some on mate
Its in bits scooter club: www.facebook.com/groups/132415046859320

User avatar
RICSPEED
registered user
Posts: 4485
Joined: Sun Jan 04, 2009 11:30 pm
ebay user ID: ricspeed
Location: YORK

Mon Mar 28, 2011 9:28 pm

what happend to the dry build????
Its in bits scooter club: www.facebook.com/groups/132415046859320

Post Reply Previous topicNext topic
  • Information
  • Who is online

    Users browsing this forum: No registered users and 8 guests