Stainless bridge piece fit.

Anything related to paint & bodywork issues on scooters....
tippo88
registered user
Posts: 173
Joined: Tue Apr 07, 2015 2:31 am
Location: Kuala Lumpur
Contact:

Tue Oct 13, 2020 12:27 pm

The stainless bridge piece I got from Vietnam required some grinding to fit and even then doesn't come forward enough to cover the gap with the legshields.
Wondering if this is just a bad product and a replacement from an alternative source would solve the problem and be a straightforward fit ?ImageImage

Sent from my SM-G985F using Tapatalk


tippo88
registered user
Posts: 173
Joined: Tue Apr 07, 2015 2:31 am
Location: Kuala Lumpur
Contact:

Mon Jul 12, 2021 12:50 pm

Bump. Have ignored this for a while but now want to do something about it.
Any ideas would be welcomed.

Daggs
registered user
Posts: 744
Joined: Wed Jan 07, 2009 1:23 pm
Location: Addington Kent
Contact:

Mon Jul 12, 2021 8:16 pm

I can't determine whether you have the front bridge rubber in place?

tippo88
registered user
Posts: 173
Joined: Tue Apr 07, 2015 2:31 am
Location: Kuala Lumpur
Contact:

Tue Jul 13, 2021 3:13 am

Daggs wrote:I can't determine whether you have the front bridge rubber in place?
I don't have the front rubber in place, but don't think the rubber I have, which I think is a standard one, will make much difference to the gap.

Sent from my SM-G985F using Tapatalk


Daggs
registered user
Posts: 744
Joined: Wed Jan 07, 2009 1:23 pm
Location: Addington Kent
Contact:

Tue Jul 13, 2021 7:22 am

Well the bridge position looks about right to me. Add a rubber and the cosmetics will improve.
Up to you ..................

tippo88
registered user
Posts: 173
Joined: Tue Apr 07, 2015 2:31 am
Location: Kuala Lumpur
Contact:

Tue Jul 13, 2021 10:25 am

Ok thanks, am going to add the front rubber. Have just got an SULK fitting kit so will install both at the same time.
Part of the problem is the paint on the legshields by the bridge pice is bad and so of course it keeps drawing my eye to it

Sent from my SM-G985F using Tapatalk


tippo88
registered user
Posts: 173
Joined: Tue Apr 07, 2015 2:31 am
Location: Kuala Lumpur
Contact:

Sun Jul 18, 2021 11:27 am

tippo88 wrote:Ok thanks, am going to add the front rubber. Have just got an SULK fitting kit so will install both at the same time.
Part of the problem is the paint on the legshields by the bridge pice is bad and so of course it keeps drawing my eye to it

Sent from my SM-G985F using Tapatalk
I installed the SULK fitting kit and added the front rubber. Looks much better from the top but have a big gap between the bridge piece and the legshield. Wondering if I should try and figure out how ro lower the bridge piece or maybe find some alternative rubber molding that will fill the gap.ImageImage

Sent from my SM-G985F using Tapatalk


Post Reply Previous topicNext topic
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests

cron