Problem: Layshaft and hub don't match

This section is for FAQ tech questions, please check if the answer to your question is in here before posting your question anywhere else.

Sponsored by:

heisenbretta
registered user
Posts: 12
Joined: Wed Feb 08, 2017 2:29 pm
Main scooter: 125 Special
x 1
Contact:

Problem: Layshaft and hub don't match

Postby heisenbretta » Tue Feb 21, 2017 8:55 pm

Just bought a Tino Sacchi Layshaft and a Scootopia hub, so both are brand new and supposed to match, but... They don't !

I reported the problem to my local parts dealer and he has tried with different hubs from Scootopia and different Layshafts from Tino and none of them match...
The UNi hubs match with the Tino Layshafts though..

Both my Belgian parts dealer and Scootopia are very responsive and busy trying to find a solution but in the meantime I wanted to know 2 things:

- Does anyone have had the same problem ? (If yes how did he solve it ?)
- what do you think of the UNI hub, is it as good as the Scootopia ones ?

I forgot: it's for a TV 175 series 2
Thanks in advance for your help !
1 x

Eean
registered user
Posts: 13
Joined: Sun Jan 03, 2010 8:31 pm
Contact:

Re: Problem: Layshaft and hub don't match

Postby Eean » Tue Feb 21, 2017 9:08 pm

Just sending two scootopia safe hubs back as both didnt fit my 59 series 1 layshaft,Lee at Scootopia couldnt have been more helpful,he sent me a hub hed got to fit his framebreather layshaft but it still didnt fit so rebuilt using orig hub and getting refunded etc, a bit gutted really as Id have been able to use the larger hub puller bolts but managed to fit a locktab anyway, mad how some things dont fit
0 x

heisenbretta
registered user
Posts: 12
Joined: Wed Feb 08, 2017 2:29 pm
Main scooter: 125 Special
x 1
Contact:

Re: Problem: Layshaft and hub don't match

Postby heisenbretta » Tue Feb 21, 2017 9:36 pm

Sorry to read about your badluck, indeed it seems that there's in issue with those hubs... Can't you fit the UNI ones ?
0 x

User avatar
purple_pill67
registered user
Posts: 299
Joined: Mon Dec 05, 2011 3:29 pm
ebay user ID: purple_pill67
Main scooter: Jet200
Location: Gloucester
Contact:

Re: Problem: Layshaft and hub don't match

Postby purple_pill67 » Sun Mar 26, 2017 10:07 am

Have got a UNI fitted (to MB layshaft) for about 5 years of daily all year round riding and have had no problems with it
0 x


Return to “Tech FAQ”

Who is online

Users browsing this forum: No registered users and 1 guest